
Α.Σ.ΠΑΙ.Τ.Ε.Α.Σ.ΠΑΙ.Τ.Ε.
ROEHAMPTON UNIVERSITY

MA IN EDUCATION

ΣΤΑΤΙΣΤΙΚΗ ΑΝΑΛΥΣΗ ΜΕ ΤΟ SPSS

∆Ρ ΚΟΡΡEΣ ΚΩΝΣΤΑΝΤIΝΟΣ

ΑΘΗΝΑ 2011

ΕΚΚΙΝΗΣΗ ΤΟΥ SPSS
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Από την Έναρξη των Windows, επιλέγουµε: Προγράµµατα →
→ SPSS for Windows → SPSS *.* for Windows 
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Ο EDITOR ΤΟΥ SPSS

Κ
ορ
ρ
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Όταν ανοίγουµε το SPSS, βλέπουµε τον Editor του SPSS (SPSS Data Editor),
ο οποίος απεικονίζει τα περιεχόµενα του αρχείου δεδοµένων στο οποίο 
εργαζόµαστε.
ς Κ
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Στον SPSS Data Editor µπορούµε να έχουµε προβολή και επεξεργασία τόσο 
των δεδοµένων επιλέγοντας Data View όσο και των µεταβλητών επιλέγοντας 
Variable View.
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Ο VIEWER ΤΟΥ SPSS
Πίνακες, στατιστικά στοιχεία και διαγράµµατα απεικονίζονται στον SPSS 
Viewer, ο οποίος ανοίγει αυτόµατα όταν εκτελέσουµε κάποιοι εντολή που 
παράγει κάποιο αποτέλεσµα

Χρησιµοποιούµε τα µενού για να επιλέξουµε στατιστικές µεθόδους -
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.ΠΧρησιµοποιούµε τα µενού για να επιλέξουµε στατιστικές µεθόδους 
διαγράµµατα κλπ, τόσο στον SPSS Viewer όσο και στον SPSS Data Editor. 
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ΒΑΣΙΚΗ ∆ΟΜΗ ΕΝΟΣ ΑΡΧΕΙΟΥ ∆Ε∆ΟΜΕΝΩΝ

O Data editor περιέχει τα δεδοµένα και τις µεταβλητές που βρίσκονταιO Data editor περιέχει τα δεδοµένα και τις µεταβλητές που βρίσκονται 
«φορτωµένες» στη µνήµη από το SPSS και µπορούν να χρησιµοποιηθούν για 
οποιαδήποτε ανάλυση. 

Τα δεδοµένα και οι µεταβλητές µπορούν να εισαχθούν στο SPSS είτε από 
κάποιο αρχείο του SPSS (* sav) είτε από κάποιο αρχείο του Excel (* xls) ή από
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κάποιο αρχείο του SPSS ( . sav), είτε από κάποιο αρχείο του Excel ( .xls) ή από 
κάποιο άλλο αρχείο δεδοµένων, επιλέγοντας: File → Open → Data
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ΒΑΣΙΚΗ ∆ΟΜΗ ΕΝΟΣ ΑΡΧΕΙΟΥ ∆Ε∆ΟΜΕΝΩΝ (ΣΥΝΕΧΕΙΑ) 

Κάθε γραµµή αντιστοιχεί σε µία συγκεκριµένη παρατήρηση 
(observation) ή περίπτωση (case).

Κ
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Κάθε στήλη αντιστοιχεί σε µία µεταβλητή (variable).

Σε µία έρευνα της Εκπαίδευσης στις οποίες έχουµε ποσοτικά 
δεδοµένα ή ποιοτικά δεδοµένα τα οποία έχουν ποσοτικοποιηθεί
(δ λ δή έ ί ό έ λό ή ό
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(δηλαδή προέρχονται είτε από ένα ερωτηµατολόγιο ή από 
απαντήσεις σε µία συνέντευξη), 

ένα αρχείο δεδοµένων του SPSS έχει την παρακάτω δοµή: 

Κάθ ή ί ί ί δ λ δή έ έ
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i. Κάθε γραµµή είναι µία περίπτωση δηλαδή ένας συγκεκριµένος 
άνθρωπος.

ii. Κάθε στήλη είναι µία µεταβλητή, δηλαδή µία ερώτηση στο 
ερωτηµατολόγιο ή τη συνέντευξη

ε το S
P

S
S

. 
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ducatio nερωτηµατολόγιο ή τη συνέντευξη.

iii. Κάθε απάντηση ή άλλο δεδοµένο καταγράφεται στα αντίστοιχα 
κελιά.

n.
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ΕΙΣΑΓΩΓΗ ∆Ε∆ΟΜΕΝΩΝ ΣΤΟ SPSS

Μπορούµε να εισάγουµε τα δεδοµένα στον Data editor:
Ένα ένα από το πληκτρολόγιο

Κ
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έ

Α
.Σ

.Π
Α

Από ένα αρχείο δεδοµένων του SPSS (*.sav) 

Από ένα αρχείο κειµένου (*.txt) 

Από ένα αρχείο του excel (*.xls) 

ές Κ
. (2011). Σ
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Με αντιγραφή και επικόλληση από  ένα  άλλο  ανοιχτό  πρόγραµµα  
των  Windows  (π.χ.  Excel  ή  Word)

Για την εισαγωγή δεδοµένων από το πληκτρολόγιο επιλέγουµε ένα 
κελί πληκτρολογούµε την τιµή που θέλουµε και πατώντας Enter η
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niversitκελί, πληκτρολογούµε την τιµή που θέλουµε και πατώντας Enter η 

τιµή καταχωρείται. 

Αν στη µεταβλητή που εισάγουµε τιµές δεν έχουµε ορίσει όνοµα, 
καταχωρείται  αυτόµατα  ένα όνοµα (π.χ. VAR00001). 

η µ
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Από την προβολή Variable View µπορούµε να αλλάξουµε το όνοµα 
µίας µεταβλητής (στη στήλη Name), αλλά και τις ιδιότητες της 
µεταβλητής.

tion.
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ΑΡΧΕΙΟ ∆Ε∆ΟΜΕΝΩΝ – ΟΡΙΣΜΟΣ ΜΕΤΑΒΛΗΤΩΝ
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Παράδειγµα από έρευνα Κορρές (2006) και Κορρές & Καραστάθης (2007)
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ΥΠΟΛΟΓΙΣΜΟΣ ΠΕΡΙΓΡΑΦΙΚΩΝ ΣΤΑΤΙΣΤΙΚΩΝ ΜΕΤΡΩΝ

Μπορούµε µε το SPSS να υπολογίσουµε διάφορα στατιστικά µέτρα θέσης 
και διασποράς για µια µεταβλητή, όπως µέγεθος δείγµατος (Sample size), 
έ ή ( ) λά ή ( i i ) έ ή ( i )

Κ
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Α
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µέση τιµή (mean), ελάχιστη τιµή (minimum), µέγιστη τιµή (maximum), 
τυπική απόκλιση (standard deviation), διασπορά (variance), εύρος (range) 
κλπ. 

Από το µενού επιλέγουµε: Analyze → Descriptive Statistics → Descriptives 

ς Κ
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Εµφανίζεται ένα παράθυρο διαλόγου (dialog box), στο οποίο επιλέγουµε 
τις µεταβλητές που θέλουµε να χρησιµοποιήσουµε στη συγκεκριµένη 
ανάλυση από την λίστα όλων των µεταβλητών. 

Α ό λ έ (O ti ) ύ λέξ ά έ
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Από τις επιλογές (Options), µπορούµε να επιλέξουµε ποια στατιστικά µέτρα 
θα υπολογιστούν.

Αν επιλέξουµε «Save standardized values as variables» στον πίνακα των 
δεδοµένων προστίθενται νέες µεταβλητές οι οποίες περιέχουν ως τιµές τις 

µ
ε το S

P
S

S
. 

y, M
A

 in E
ducatio

τυποποιηµένες τιµές των αρχικών µεταβλητών.
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ΥΠΟΛΟΓΙΣΜΟΣ ΠΕΡΙΓΡΑΦΙΚΩΝ ΣΤΑΤΙΣΤΙΚΩΝ ΜΕΤΡΩΝ
(ΣΥΝΕΧΕΙΑ)(ΣΥΝΕΧΕΙΑ)

Κ
ο
ρ

Α
.Σ ρ
ρ
ές Κ

. (2011). Σ
.Π
Α
Ι.Τ

.Ε
. &

 R
oe Σ

τα
τισ

τική
 α
νά
λυ

ham
pton U

nive r σ
η µ

ε το S
P

S
S

. 
rsity, M

A
 in E

duccation.

10



ΥΠΟΛΟΓΙΣΜΟΣ ΠΕΡΙΓΡΑΦΙΚΩΝ ΣΤΑΤΙΣΤΙΚΩΝ ΜΕΤΡΩΝ (ΣΥΝΕΧΕΙΑ)( )

Στους πίνακες µπορούµε να αλλάξουµε τις τιµές, χωρίς να ξαναγίνουν 
υπολογισµοί, τις ετικέτες, να εναλλάξουµε τις γραµµές µε τις στήλες (Pivot →
Transpose Rows and Columns), να αλλάξουµε τις γραµµατοσειρές (Format →
Font) κλπ.

Κ
ορ
ρ

Α
.Σ

.ΠFont) κλπ.

Μπορούµε επίσης να µεταφέρουµε οποιοδήποτε αποτέλεσµα  µε Αντιγραφή και 
Επικόλληση στο Word ή σε οποιοδήποτε άλλο πρόγραµµα.
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ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΓΡΑΦΙΚΗ ΠΑΡΑΣΤΑΣΗ ΣΥΧΝΟΤΗΤΩΝ, 
ΣΧΕΤΙΚΩΝ ΣΥΧΝΟΤΗΤΩΝ

Μπορούµε µε το SPSS να πάρουµε πίνακες µε τις συχνότητες και τις 
έ ό δ ό ώ ή έ

ΚΑ

σχετικές συχνότητες των διαφόρων τιµών µιας ή περισσοτέρων 
µεταβλητών. 

Από το µενού επιλέγουµε: Analyze → Descriptive Statistics → Frequencies 

Μπορούµε µέσω της διαδικασίας αυτής να πάρουµε από το µενού

Κ
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ές Κ
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Ι.Τ
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oΜπορούµε µέσω της διαδικασίας αυτής να πάρουµε, από το µενού 

Statistics, τιµές διαφόρων στατιστικών µέτρων όπως µέση τιµή (mean), 
τυπική απόκλιση (standard deviation), διασπορά (variance) κλπ για µία ή 
περισσότερες µεταβλητές. 

Μ ύ ί ά ό ύ Ch t ή ό
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Μπορούµε επίσης να πάρουµε, από το µενού Charts, γραφήµατα, όπως 
ιστόγραµµατα (histograms), ραβδογράµµατα (bar charts), κυκλικά 
διαγράµµατα (pie charts) κλπ για µία ή περισσότερες µεταβλητές.
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ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΓΡΑΦΙΚΗ ΠΑΡΑΣΤΑΣΗ ΣΥΧΝΟΤΗΤΩΝ, ΣΧΕΤΙΚΩΝ
ΣΥΧΝΟΤΗΤΩΝ (ΣΥΝΕΧΕΙΑ)( )
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ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΓΡΑΦΙΚΗ ΠΑΡΑΣΤΑΣΗ ΣΥΧΝΟΤΗΤΩΝ, ΣΧΕΤΙΚΩΝ
ΣΥΧΝΟΤΗΤΩΝ (ΣΥΝΕΧΕΙΑ)( )
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ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΓΡΑΦΙΚΗ ΠΑΡΑΣΤΑΣΗ ΣΥΧΝΟΤΗΤΩΝ, ΣΧΕΤΙΚΩΝ
ΣΥΧΝΟΤΗΤΩΝ (ΣΥΝΕΧΕΙΑ)
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ΥΠΟΛΟΓΙΣΜΟΣ ΚΑΙ ΓΡΑΦΙΚΗ ΠΑΡΑΣΤΑΣΗ ΣΥΧΝΟΤΗΤΩΝ, ΣΧΕΤΙΚΩΝ
ΣΥΧΝΟΤΗΤΩΝ (ΣΥΝΕΧΕΙΑ)( )
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ΠΙΝΑΚΕΣ ΣΥΝΑΦΕΙΕΣ (CROSSTABULATION)

Με τη διαδικασία Analyze → Crosstabs λαµβάνουµε δυσδιάστατους ή 
πολυδιάστατους πίνακες που εκφράζουν την συνάφεια δύο ή περισσοτέρων 
µεταβλητών. Κ
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ΠΙΝΑΚΕΣ ΣΥΝΑΦΕΙΕΣ (CROSSTABULATION)

Παράλληλα µπορούν να επιλεγούν, από το µενού Statistics, στατιστικοί 
έλεγχοι, όπως το κριτήριο X2, το κριτήριο McNemar κλπ.
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ΓΡΑΦΗΜΑΤΑ

Κ
ο
ρ

Α
.Σ

Χρησιµοποιώντας το SPSS µπορούµε να παράγουµε πολλών ειδών 
γραφήµατα, µέσω του µενού: Charts → Interactive

Για παράδειγµα
ρ
ρ
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Για παράδειγµα 
από το µενού 
επιλέγουµε: 

Charts →
i
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BoxPlot
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ΓΡΑΦΗΜΑΤΑ (ΣΥΝΕΧΕΙΑ)
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ΣΤΑΤΙΣΤΙΚΑ ΤΕΣΤ – ΕΛΕΓΧΟΙ ΥΠΟΘΕΣΕΩΝ

Ένα στατιστικό τέστ ή έλεγχος υποθέσεων αποτελείται από τα εξής 
στοιχεία:

1) Μία στατιστική συνάρτηση Σ (Χ2 t F )
Κ
ο

Α
.Σ1) Μία στατιστική συνάρτηση Σ (Χ , t, F, …)

2) ∆ύο υποθέσεις, ειδικότερα:

τη µηδενική υπόθεση Ηο (το ερώτηµα που θέτουµε για να πάρουµε 
απάντηση) και 

ορ
ρ
ές Κ

. (2011). 
Σ

.Π
Α
Ι.Τ
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oη η

την εναλλακτική υπόθεση Η1 (το αντίθετο από το ερώτηµα που θέτουµε).

Το επίπεδο σηµαντικότητας (significance level) είναι:

Σ
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pton U

niveηµ η ς g f

Ρ (να απορρίψουµε την Ηο / Ηο αληθής) ≤ α 

∆ηλαδή είναι η µέγιστη τιµή της πιθανότητα σφάλµατος που γίνεται κατά 
την απόρριψη της µηδενικής υπόθεσης όταν η µηδενική είναι αληθής. 

λυσ
η

 µ
ε το S

P
S

S
ersity, M

A
 in E

du

Το επίπεδο σηµαντικότητας είναι ένας αριθµός µεταξύ του 0 και του 1. 

Συνήθως επιλέγουµε επίπεδο σηµαντικότητας α = 5 % = 0.05 ή α = 1 % = 
0.01 .

S
. 

ucation.
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ΣΤΑΤΙΣΤΙΚΑ ΤΕΣΤ – ΕΛΕΓΧΟΙ ΥΠΟΘΕΣΕΩΝ

Η τιµή p–value (significance value – sig. value) του στατιστικού τεστ 
είναι:

p al e η θανό η α να ε φαν σ εί ένα όσο ή ακό η κα

Κ
ο
ρ

Α
.Σ

p–value = η πιθανότητα να εµφανιστεί ένα τόσο ή ακόµη και 
πιο «ακραίο» δείγµα από αυτό που εµφανίστηκε, δεδοµένου ότι 
ισχύει η Η0

Η τιµή p–value υπολογίζεται από το SPSS και ερµηνεύεται ως εξής:

ρ
ρ
ές Κ

. (2011). Σ
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Αν p–value < α, τότε η µηδενική υπόθεση Ηο απορρίπτεται και το τεστ 
είναι στατιστικά σηµαντικό.

Αν p–value ≥ α, τότε δεν µπορούµε να απορρίψουµε τη µηδενική 
όθ Η

Σ
τα
τισ

τική α
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λυ

ham
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υπόθεση Ηο.

Αν και από τη θεωρία όταν το p–value είναι ίσο µε α, δεν µπορούµε να 
απορρίψουµε τη µηδενική υπόθεση, 

στην πράξη όταν το p–value είναι περίπου ίσο µε α σηµειώνουµε ότι

σ
η µ

ε το S
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rsity, M

A
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ducστην πράξη όταν το p value είναι περίπου ίσο µε α, σηµειώνουµε ότι 
δεν µπορούµε να διατυπώσουµε ένα ασφαλές συµπέρασµα.

(Κορρές, 2007,  Τσάντας, Μωϋσιάδης, Μπαγιάτης & Χατζηπαντελής, 
1999)

cation.
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ΜΗ ΠΑΡΑΜΕΤΡΙΚΑ ΚΡΙΤΗΡΙΑ (ΝΟΝ PARAMETRIC TESTS)( )

Τα µη παραµετρικά κριτήρια (non parametric tests) εφαρµόζονται κυρίως 
στην περίπτωση ποιοτικών µεταβλητών, αλλά και στην περίπτωση ποσοτικών 

βλ ώ

Κ
ο
ρ

Α
.Σ
µεταβλητών. 

Η εφαρµογή µη παραµετρικών τεχνικών σε ανεξάρτητα δείγµατα, δεν απαιτεί 
την ύπαρξη κανονικής κατανοµής στον πληθυσµό από τον οποίο προέρχονται 
τα δείγµατα, αντίθετα µε τα παραµετρικά κριτήρια. 

ρ
ρ
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. (2011). Σ
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. &
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Επίσης δεν υπάρχει περιορισµός ως προς το µέγεθος των δειγµάτων. 

Τα πιο γνωστά µη παραµετρικά κριτήρια είναι: Χ2 – Έλεγχος οµοιογένειας, 
Χ2 – Έλεγχος ανεξαρτησίας, το κριτήριο Mann – Whitney και το κριτήριο 
K k l W lli

Σ
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Kruskal – Wallis.   

Τα αποτελέσµατα της σχέσης µεταξύ υποπληθυσµών ή µεταβλητών 
διερευνώνται εκτενέστερα µέσω των πινάκων συνάφειας (Contingency 
tables), οι οποίοι µπορούν να υπολογιστούν από το SPSS.  
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Παρακάτω στα µη παραµετρικά κριτήρια, παρουσιάζουµε παραδείγµατα από 
αποτελέσµατα της έρευνας Κορρές (2006) και Κορρές & Καραστάθης (2007).

cation.
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X2–ΕΛΕΓΧΟΣ ΟΜΟΙΟΓΕΝΕΙΑΣ (X2–TESTING FOR

HOMOGENEITY))

Ο έλεγχος X2–Έλεγχος οµοιογένειας (X2–Testing for homogeneity) 
ελέγχει δύο υποπληθυσµούς αναφορικά µε ένα κοινό χαρακτηριστικό 

Κ
ορ
ρ
ές

Α
.Σ

.Π
Α

τους (δηλαδή µία µεταβλητή) και διατυπώνει ένα συµπέρασµα αν 
αυτοί είναι οµοιογενείς, δηλαδή αν µπορούν να θεωρηθούν υποσύνολα 
του ίδιου πληθυσµού.

Η δ ή όθ Η ύ λέ ί ό δύ

ς Κ
. (2011). Σ
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Η µηδενική υπόθεση Ηο αυτού του ελέγχου είναι ότι οι δύο 
υποπληθυσµοί είναι οµοιογενείς.  

Επιλέγουµε από το µενού:

A l D i ti t ti ti C t b
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Analyze → Descriptive statistics → Crosstabs

και επιλέγουµε στο Statistics το Ghi-square.   

Για να είναι αξιόπιστα τα συµπεράσµατα του ελέγχου X2, θα πρέπει 
έ % λ ώ ί ά έ ό

µ
ε το S
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µέχρι το 20% των κελιών του πίνακα συνάφειας να έχει αναµενόµενη 
συχνότητα κάτω από 5. Αν αυτό δεν συµβεί θα πρέπει να 
συγχωνευθούν είτε γραµµές είτε στήλες του πίνακα συνάφειας µέχρι 
να πετύχουµε τον κανόνα.

on.
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X2–ΕΛΕΓΧΟΣ ΟΜΟΙΟΓΕΝΕΙΑΣ (X2–TESTING FOR

HOMOGENEITY) (ΣΥΝΕΧΕΙΑ)) ( )
Στο παρακάτω παράδειγµα, ελέγχεται η οµοιογένεια των υποπληθυσµών 
Αγοριών – Κοριτσιών ως προς το ενδιαφέρον τους στη χρήση Η/Υ.

Από τα αποτελέσµατα του X2–Ελέγχου οµοιογένειας προέκυψε:
Κ
ορ
ρ
ές

Α
.Σ

.Π
ΑΑπό τα αποτελέσµατα του X Ελέγχου οµοιογένειας, προέκυψε:

X2 =4.435 µε τιµή p–value = Sig (2–tailed) = 0.218

Εποµένως αφού p–value = 0.218 > α = 0.05 = 5 %, παρατηρούµε ότι σε 
επίπεδο σηµαντικότητας α = 5 %, δεν µπορούµε να απορρίψουµε τη 

ς Κ
. (2011). Σ

τα
τ

Α
Ι.Τ

.Ε
. &

 R
oehamηµ η ς 5 , µ ρ µ ρρ ψ µ η

µηδενική υπόθεση, άρα οι υποπληθυσµοί Αγόρια – Κορίτσια είναι 
οµοιογενείς.
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Σας προκαλεί ενδιαφέρον η χρήση του Η/Υ; * Φύλο Chi-Square Tests µ
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Σας προκαλεί ενδιαφέρον η χρήση του Η/Υ;  Φύλο
Crosstabulation

Count

1 2 3ΚαθόλουΣας προκαλεί
Αγόρι Κορίτσι

Φύλο

Total

Chi Square Tests

4.435 3 .218

4.487 3 .213

3 892 1 049

Pearson Chi-Square

Likelihood Ratio

Linear-by-Linear

Value df
Asymp. Sig.

(2-sided)

on.2 5 7

23 33 56

28 20 48

54 60 114

Λίγο

Πολύ

Πάρα Πολύ

ς ρ
ενδιαφέρον η
χρήση του
Η/Υ;

Total

3.892 1 .049

114

Association

N of Valid Cases

25

X2–ΕΛΕΓΧΟΣ ΑΝΕΞΑΡΤΗΣΙΑΣ (X2–TESTING FOR

INDEPENDENCY)INDEPENDENCY)

Ο έλεγχος X2–Έλεγχος ανεξαρτησίας (X2–Testing for independency) 
ελέγχει έναν πληθυσµό αναφορικά µε δύο χαρακτηριστικά (δηλαδή Κ

ο
Α

.Σ

δύο µεταβλητές) και διατυπώνει ένα συµπέρασµα αν οι δύο 
µεταβλητές είναι ανεξάρτητες.

Η µηδενική υπόθεση Ηο αυτού του ελέγχου είναι ότι τα δύο 
ά ( βλ έ ) ί ξά
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. (2011). 
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χαρακτηριστικά (µεταβλητές) είναι ανεξάρτητα.  

Επιλέγουµε από το µενού:

Analyze → Descriptive statistics → Crosstabs
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και επιλέγουµε στο Statistics το Ghi-square .   

Στο παρακάτω παράδειγµα, ελέγχεται η ανεξαρτησία των 
µεταβλητών Ενδιαφέρον τους στη χρήση Η/Υ και Ενδιαφέρον στο 
άθ

λυσ
η

 µ
ε το S

P
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µάθηµα.

Από τα αποτελέσµατα του X2–Ελέγχου ανεξαρτησίας, προέκυψε:

X2 =7.831 µε τιµή p–value = Sig (2–tailed) = 0.251.

S
. 

ucation.
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X2–ΕΛΕΓΧΟΣ ΑΝΕΞΑΡΤΗΣΙΑΣ (X2–TESTING FOR

INDEPENDENCY) (ΣΥΝΕΧΕΙΑ)) ( )

Εποµένως αφού p–value = 0.251 > α = 0.05 = 5 %, παρατηρούµε ότι σε 
επίπεδο σηµαντικότητας α = 5 %, δεν µπορούµε να απορρίψουµε τη 
µηδενική υπόθεση, άρα οι µεταβλητές Ενδιαφέρον τους στη χρήση Η/Υ

Κ
ο
ρ

Α
.Σµηδενική υπόθεση, άρα οι µεταβλητές Ενδιαφέρον τους στη χρήση Η/Υ
και Ενδιαφέρον στο µάθηµα είναι ανεξάρτητες.

ρ
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. (2011). Σ
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Chi-Square Tests

A Si
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7.831 6 .251

7.620 6 .267

3.716 1 .054

Pearson Chi-Square

Likelihood Ratio

Linear-by-Linear
Association

Value df
Asymp. Sig.

(2-sided)
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112N of Valid Cases

Το µάθηµα προκάλεσε το ενδιαφέρον σας; * Σας προκαλεί ενδιαφέρον η χρήση του Η/Υ;
Crosstabulation cation.

Count

2 2 9 6 19

1 5 36 33 75

Λίγο

Πολύ

Το µάθηµα προκάλεσε
το ενδιαφέρον σας;

Καθόλου Λίγο Πολύ Πάρα Πολύ

Σας προκαλεί ενδιαφέρον η χρήση του Η/Υ;

Total

270 0 10 8 18

3 7 55 47 112

Πάρα Πολύ

Total

ΤΟ ΚΡΙΤΗΡΙΟ MANN – WHITNEY

Το µη παραµετρικό κριτήριο Mann – Whitney (U) εφαρµόζεται όταν 
έχουµε δεδοµένα που µπορούν να διαβαθµιστούν, χωρίς την υπόθεση 
ότι ακολουθούν την κανονική κατανοµή. ΚΑ

Η µέθοδος συγκρίνει δύο ανεξάρτητα δείγµατα για το αν 
παρουσιάζουν διαφορές στις κατανοµές τους. 

Η µηδενική υπόθεση (Ho) στο κριτήριο αυτό είναι ότι τα δύο δείγµατα 
ί ύ λ λ θ ώ ίδ ά ή

Κ
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. (2011)
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είναι υποσύνολα πληθυσµών µε την ίδια συνάρτηση κατανοµής 
(distribution function). 

Η εναλλακτική υπόθεση (H1) είναι είτε ότι οι συναρτήσεις κατανοµών 
είναι στοχαστικά διατεταγµένες (stochastically ordered) ή ότι είναι

). Σ
τα
τισ

τική α
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oeham
pton U

nivείναι στοχαστικά διατεταγµένες (stochastically ordered) ή ότι είναι 
άνισες.

Επιλέγουµε από το µενού:

Analyze → Non parametric tests → Two independent samples

λυσ
η

 µ
ε το S

P
S

versity, M
A

 in E
dAnalyze → Non parametric tests → Two independent samples

και επιλέγουµε στο Test type το τεστ Mann–Whitney U.   

S
. 

ducation.
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ΤΟ ΚΡΙΤΗΡΙΟ MANN – WHITNEY (ΣΥΝΕΧΕΙΑ)
Στο παρακάτω παράδειγµα, ελέγχεται αν οι υποπληθυσµοί Αγόρια – Κορίτσια 
είναι υποσύνολα πληθυσµών µε την ίδια συνάρτηση κατανοµής ως προς το 
ενδιαφέρον τους στη χρήση Η/Υ.

Από τα αποτελέσµατα του Mann Whitney test προέκυψε:

Κ
ορ
ρ
έ

Α
.Σ

.Π
ΑΑπό τα αποτελέσµατα του Mann – Whitney test, προέκυψε:

U = 1289.5 µε τιµή p–value = Sig (2–tailed) = 0.037

Εποµένως σε επίπεδο σηµαντικότητας α = 1 % = 0.01  δεν µπορούµε να 
απορρίψουµε τη µηδενική υπόθεση, 

ές Κ
. (2011). Σ
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Α
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. &
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oehaρρ ψ µ η µη ή η,

ενώ σε επίπεδο σηµαντικότητας α = 5 % = 0.05 η µηδενική υπόθεση Ηο

απορρίπτεται και το τεστ είναι στατιστικά σηµαντικό.
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Test Statisticsa

Σας προκαλεί
ενδιαφέρον η
χρήση του

Η/Υ;

tion.1289.500

3119.500

-2.088

.037

Mann-Whitney U

Wilcoxon W

Z

Asymp. Sig. (2-tailed)

Η/Υ;

29Grouping Variable: Φύλοa. 

ΤΟ ΚΡΙΤΗΡΙΟ KRUSKAL–WALLIS

Το µη παραµετρικό κριτήριο Kruskal–Wallis (H) συγκρίνει τρία ή 
περισσότερα ανεξάρτητα δείγµατα για το αν παρουσιάζουν διαφορές 

Κ
ορ
ρ
ές Κ

Α
.Σ
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Ι.

στις κατανοµές τους. 

Η µέθοδος αποτελεί γενίκευση του κριτηρίου Mann – Whitney και 
εφαρµόζεται όταν έχουµε δεδοµένα που µπορούν να διαβαθµιστούν, 

ί όθ ό λ θ ύ ή ή
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χωρίς την υπόθεση ότι ακολουθούν την κανονική κατανοµή. 

Η µηδενική υπόθεση (Ho) στο κριτήριο αυτό είναι ότι τα τρία ή 
περισσότερα δείγµατα είναι υποσύνολα πληθυσµών µε την ίδια 
συνάρτηση κατανοµής (distribution function)

σ
τική α

νά
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pton U
niversity, συνάρτηση κατανοµής (distribution function). 

Επιλέγουµε από το µενού:

Analyze → Non parametric tests → K independent samples

λέ T t t K k l W lli H
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και επιλέγουµε στο Test type το τεστ Kruskal – Wallis H.   

n.
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ΤΟ ΚΡΙΤΗΡΙΟ KRUSKAL–WALLIS

Στο παρακάτω παράδειγµα, ελέγχεται αν οι υποπληθυσµοί Τµήµα 1, Τµήµα 2, 
Τµήµα 3, Τµήµα 4 και Τµήµα 5 είναι υποσύνολα πληθυσµών µε την ίδια 
συνάρτηση κατανοµής ως προς το ενδιαφέρον τους στη χρήση Η/Υ.
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Από τα αποτελέσµατα του Kruskal – Wallis test, προέκυψε:

H = 3.148 µε τιµή p–value = Sig (2–tailed) = 0.533

Εποµένως σε επίπεδο σηµαντικότητας α = 5 % = 0.05 δεν µπορούµε να 
ί δ ή όθ
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απορρίψουµε τη µηδενική υπόθεση.
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Test Statisticsa,b

Σας προκαλεί ε το S
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3.148

4

.533

Chi-Square

df

Asymp. Sig.

Σας προκαλεί
ενδιαφέρον η χρήση

του Η/Υ;

n..533y p g

Kruskal Wallis Testa. 

Grouping Variable: Τµήµαb. 
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ΠΑΡΑΜΕΤΡΙΚΑ ΚΡΙΤΗΡΙΑ (PARAMETRIC TESTS)( )

Τα παραµετρικά κριτήρια εφαρµόζονται στην περίπτωση ποσοτικών 
µεταβλητών. 

Κ
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ές

Α
.Σ
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Α

Η εφαρµογή παραµετρικών τεχνικών σε ανεξάρτητα δείγµατα, 
απαιτεί την ύπαρξη της κανονικής κατανοµής στον πληθυσµό από 
τον οποίο προέρχονται τα δείγµατα. 

Ε λλ ά έ ή ό έθ

ς Κ
. (2011). Σ

τα
τ

Α
Ι.Τ

.Ε
. &

 R
oeham

Εναλλακτικά, επιτρέπεται η χρήση τους όταν τα µεγέθη των 
δειγµάτων είναι αρκετά µεγάλα (≥ 30), διότι τότε το Κεντρικό 
Οριακό Θεώρηµα της θεωρίας Πιθανοτήτων εξασφαλίζει την 
ικανοποίηση των προϋποθέσεων.
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Ακόµα και αν πληρούνται οι προϋποθέσεις εφαρµογής των 
παραµετρικών κριτηρίων, µπορούµε να πραγµατοποιήσουµε και µη 
παραµετρικές αναλύσεις. 
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(Κορρές, 2007, Τσάντας, Μωϋσιάδης, Μπαγιάτης & Χατζηπαντελής, 
1999) 
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ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΙΣΟΤΗΤΑΣ ΤΩΝ

ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ

Το παραµετρικό κριτήριο t–test, για τον έλεγχο της ισότητας των µέσων δύο 
ανεξάρτητων δειγµάτων (Independent Samples t-test) αναφέρεται στη

Κ
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ές

Α
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.Π
Αανεξάρτητων δειγµάτων (Independent Samples t test), αναφέρεται στη 
σύγκριση της µέσης τιµής ενός χαρακτηριστικού – µεταβλητής για δύο 
ανεξάρτητα δείγµατα. 

Η µηδενική υπόθεση (Ho) του κριτηρίου είναι ότι η διαφορά µεταξύ των δύο 
έσ ν όρ ν είνα ηδεν ή
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µέσων όρων είναι µηδενική.

Σε κάθε περίπτωση, ελέγχουµε αν οι πληθυσµοί είναι οµοιογενείς ή όχι 
κάνοντας έλεγχο ισότητας των διακυµάνσεων, µέσω του Levene’s test for 
Equality of Variances. 
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Το SPSS κάνει τους ελέγχους ισότητας των διακυµάνσεων (Levene’s test)
και ισότητας των µέσων (t– test) απευθείας σε όλες τις περιπτώσεις, 

ΕΚΤΟΣ των ανισοπληθών δειγµάτων που προέρχονται από ανοµοιογενείς 
πληθυσµούς όπου χρειάζεται η διόρθωση Cochran & Cox στις t κρίσιµες
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ε το S
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ducatioπληθυσµούς, όπου χρειάζεται η διόρθωση Cochran & Cox στις t – κρίσιµες 

τιµές. 

(Κορρές, 2007, Παρασκευόπουλος, 1990, 1993γ)

on.
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ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΙΣΟΤΗΤΑΣ ΤΩΝ

ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)

Για παράδειγµα, αν θέλουµε να ελέγξουµε την αποτελεσµατικότητα µίας 
διδακτικής προσέγγισης µπορούµε να χρησιµοποιήσουµε την πειραµατική
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Αδιδακτικής προσέγγισης, µπορούµε να χρησιµοποιήσουµε την πειραµατική 

µέθοδο, σύµφωνα µε την οποία εφαρµόζουµε τη διδακτική προσέγγιση σε µία 
οµάδα φοιτητών ή µαθητών (Πειραµατική οµάδα), ενώ έχουµε άλλη µία 
οµάδα φοιτητών ή µαθητών στη οποία εφαρµόζουµε µία παραδοσιακή 
προσέγγιση (Οµάδα ελέγχου).

ς Κ
. (2011). Σ

τα
τ

Α
Ι.Τ

.Ε
. &

 R
oehamπροσέγγιση (Οµάδα ελέγχου).  

Στη συνέχεια συγκρίνουµε τη µέση επίδοση των δύο οµάδων φοιτητών ή 
µαθητών, αρχικά ως προς την επίδοση τους σε ένα προ – τεστ, πριν την 
εφαρµογή του διαφοροποιηµένου προγράµµατος διδασκαλίας και στη 
συνέχεια ως προς την επίδοση τους σε ένα µετά τεστ µετά την εφαρµογή

τισ
τική α

νά
λυσ

η
 

m
pton U

niversity

συνέχεια ως προς την επίδοση τους σε ένα µετά – τεστ, µετά την εφαρµογή 
του διαφοροποιηµένου προγράµµατος.

Η νέα προσέγγιση µπορεί να θεωρηθεί αποτελεσµατικότερη της 
παραδοσιακής, αν προκύψει διαφορά στη µέση επίδοση των φοιτητών ή 

µ
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y, M
A

 in E
ducatio

µαθητών στο µετά – τεστ, ενώ δεν προκύψει διαφορά στη µέση επίδοση τους 
στο προ – τεστ.  

Παρακάτω παρουσιάζουµε ένα παράδειγµα από αποτελέσµατα της έρευνας    

Korres & Kyriazis (2010)

on.

Korres & Kyriazis (2010).
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ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΙΣΟΤΗΤΑΣ ΤΩΝ

ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)

Από το µενού επιλέγουµε: 

Analyze → Compare means → Independent Samples t – test 
Κ
ορ
ρ

Α
.Σ

.Π

όπου εισάγουµε στο πεδίο Test variable(s) την επίδοση στο προ – τεστ και 
την επίδοση στο µετά – τεστ και στο πεδίο Grouping variable τη 
µεταβλητή που αναφέρεται στις δύο οµάδες.  

Μία ένδειξη για την ισότητα των µέσων των οµάδων έχουµε από τα

ρ
ές Κ

. (2011). Σ
τ

Π
Α
Ι.Τ

.Ε
. &

 R
oehΜία ένδειξη για την ισότητα των µέσων των οµάδων έχουµε από τα 

περιγραφικά µέτρα, δηλαδή :  

τα
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ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΙΣΟΤΗΤΑΣ ΤΩΝ

ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)

Από τον παρακάτω πίνακα αποτελεσµάτων του SPSS ως προς την επίδοση στο 
προ – τεστ, 

ύ ό έλ ό δύ δ ά (L ’ f

Κ
ο
ρ

Α
.Σ

προκύπτει ότι ο έλεγχος της ισότητας των δύο διακυµάνσεων (Levene’s test for 
Equality of Variances) έδωσε F = 0,319 και p–value = 0,573, 

οπότε δεν µπορούµε να προχωρήσουµε στην απόρριψη της.

Εποµένως θα χρησιµοποιήσουµε το t–test που αντιστοιχεί στην περίπτωση των

ρ
ρ
ές Κ

. (2011). Σ
.Π
Α
Ι.Τ

.Ε
. &

 R
oeΕποµένως θα χρησιµοποιήσουµε το t test που αντιστοιχεί στην περίπτωση των 

ίσων διακυµάνσεων (Equal variances assumed). 

Από τα αποτελέσµατα του t – test έχουµε t = – 0,052, df = 102, p–value = 
0,958, οπότε παρατηρούµε ότι δεν µπορούµε να απορρίψουµε τη µηδενική 
όθ ό δ ά δ ά έ ίδ ώ δύ

Σ
τα
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τική α
νά
λυ
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υπόθεση ότι δεν υπάρχει διαφορά στη µέση επίδοση των φοιτητών των δύο 
οµάδων.      

σ
η µ

ε το S
P

S
S

. 
rsity, M
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Independent Samples Test

Levene's Test for
E lit f V i t t t f E lit f M

cation.

319 573 - 052 102 958 - 018 347
Equal variancesΒαθµός επίδοσης

F Sig.

Equality of Variances

t df Sig. (2-tailed)
Mean

Difference
Std. Error
Difference

t-test for Equality of Means

36
.319 .573 -.052 102 .958 -.018 .347

-.052 100.877 .958 -.018 .347

assumed

Equal variances
not assumed

στο προ-τεστ



ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΙΣΟΤΗΤΑΣ ΤΩΝ

ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)ΜΕΣΩΝ ∆ΥΟ ΑΝΕΞΑΡΤΗΤΩΝ ∆ΕΙΓΜΑΤΩΝ (ΣΥΝΕΧΕΙΑ)

Ως προς την επίδοση στο µετά – τεστ, 

προκύπτει ότι ο έλεγχος της ισότητας των δύο διακυµάνσεων (Levene’s test for 
E li f V i ) έδ F 6 l

Κ
ορ
ρ

Α
.Σ

.Π

Equality of Variances) έδωσε F = 0,630 και p–value = 0,429, 

οπότε παρατηρούµε ότι δεν µπορούµε να προχωρήσουµε στην απόρριψη της.

Εποµένως θα χρησιµοποιήσουµε το t–test που αντιστοιχεί στην περίπτωση των 
ίσων διακυµάνσεων (Equal variances assumed)

ρ
ές Κ

. (2011). Σ
τ

Π
Α
Ι.Τ

.Ε
. &

 R
oehίσων διακυµάνσεων (Equal variances assumed). 

Από τα αποτελέσµατα του t – test έχουµε t = 7,360, df = 102, p–value < 0,001, 
οπότε παρατηρούµε ότι υπάρχει στατιστικά σηµαντική διαφορά στη µέση 
επίδοση των φοιτητών των δύο οµάδων.      

τα
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Independent Samples Test

Levene's Test for
Equality of Variances t-test for Equality of Means ation.

.630 .429 7.360 102 .000 2.724 .370
Equal variances
assumed

E l i

Βαθµός επίδοσης
στο µετα-τεστ

F Sig. t df Sig. (2-tailed)
Mean

Difference
Std. Error
Difference

377.352 101.113 .000 2.724 .371
Equal variances
not assumed

ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΤΗΣ ∆ΙΑΦΟΡΑΣ

ΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ

Το παραµετρικό κριτήριο t–test, για τον έλεγχο της διαφοράς των µέσων για 
ζευγαρωτές παρατηρήσεις (Paired Samples t-test) αναφέρεται στη

Κ
ο

Α
.Σζευγαρωτές παρατηρήσεις (Paired Samples t test), αναφέρεται στη 

σύγκριση δύο χαρακτηριστικών – µεταβλητών για το ίδιο δείγµα οι οποίες 
αναφέρονται συνήθως σε µετρήσεις του ίδιου χαρακτηριστικού πριν και 
µετά από την πραγµατοποίηση κάποιου φαινοµένου.   

Γ α άδ ορού ε σ ην ίδ α ο άδα φο η ών ή αθη ών να

ορ
ρ
ές Κ

. (2011). 
Σ
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o

Για παράδειγµα, µπορούµε στην ίδια οµάδα φοιτητών ή µαθητών, να 
συγκρίνουµε τη µέση επίδοση τους, πριν και µετά την εφαρµογή µίας 
διδακτικής προσέγγισης.    

Η µηδενική υπόθεση (Ho) του κριτηρίου είναι ότι η διαφορά µεταξύ των δύο 

Σ
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µέσων όρων είναι µηδενική.

Το t–test για τον έλεγχο της διαφοράς των µέσων για ζευγαρωτές 
παρατηρήσεις, έχει ως προϋπόθεση οι διαφορές µεταξύ των τιµών των δύο 
µεταβλητών να προέρχονται από πληθυσµό ο οποίος ακολουθεί την κανονική

λυσ
η

 µ
ε το S

P
S

S
ersity, M

A
 in E

duµεταβλητών να προέρχονται από πληθυσµό ο οποίος ακολουθεί την κανονική 
κατανοµή. 

S
. 

ucation.
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ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΤΗΣ ∆ΙΑΦΟΡΑΣ

ΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ)ΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ)

Για παράδειγµα, αν θέλουµε να ελέγξουµε την αποτελεσµατικότητα µίας 
διδακτικής προσέγγισης, µπορούµε να χρησιµοποιήσουµε µία οµάδα φοιτητών 
ή µαθητών και στη συνέχεια να συγκρίνουµε τη µέση επίδοση τους σε ένα προ –

Κ
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ές Κ
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.Σ
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Ι.ή µαθητών και στη συνέχεια να συγκρίνουµε τη µέση επίδοση τους σε ένα προ –
τεστ, πριν την εφαρµογή του προγράµµατος διδασκαλίας και σε ένα µετά –
τεστ, µετά την εφαρµογή του προγράµµατος.

Η νέα προσέγγιση µπορεί να θεωρηθεί αποτελεσµατική, αν προκύψει διαφορά 
ξύ έ ίδ ώ ή θ ώ ά

Κ
. (2011). Σ
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.Τ
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oeham
p

µεταξύ της µέσης επίδοσης των φοιτητών ή µαθητών στο µετά – τεστ και στο 
προ – τεστ.    

Παρακάτω παρουσιάζουµε ένα παράδειγµα από αποτελέσµατα της έρευνας    

Kyriazis Psycharis & Korres (2009)

σ
τική α
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pton U
niversity, Kyriazis, Psycharis & Korres (2009).

Από το µενού επιλέγουµε: 

Analyze → Compare means → Paired Samples t – test 

όπου εισάγουµε στο πεδίο Paired variables την επίδοση στο προ – τεστ και την

ε το S
P

S
S

. 
M

A
 in E

ducatio nόπου εισάγουµε στο πεδίο Paired variables την επίδοση στο προ τεστ και την 
επίδοση στο µετά – τεστ.  

n.
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ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΤΗΣ ∆ΙΑΦΟΡΑΣ ΤΩΝ

ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ)ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ)

Αρχικά ελέγχουµε αν οι διαφορές µεταξύ των τιµών των δύο µεταβλητών 
προέρχονται από πληθυσµό ο οποίος ακολουθεί την κανονική κατανοµή.

Ο ίζ βλ ή di S ( ) S ( )

Κ
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ές

Α
.Σ

.Π
Α

Ορίζουµε τη µεταβλητή: di = Score(post) – Score(pre)

επιλέγοντας από το µενού: Transform → Compute variable

Στο πεδίο Target variable εισάγουµε: di και στο πεδίο Numeric expression 
εισάγουµε: Score(post) – Score(pre)

ς Κ
. (2011). Σ

τα
τ

Α
Ι.Τ

.Ε
. &

 R
oehamεισάγουµε: Score(post) Score(pre)

Έπειτα  εφαρµόζουµε το τεστ One Sample Kolmogorov–Smirnov test για τις 
διαφορές των τιµών των δύο µεταβλητών: 

Analyze → Nonparametric tests → One-Sample Kolmogorov-Smirnov Test
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Από τον πίνακα αποτελεσµάτων του SPSS  προκύπτει: 

Z = 0.753, p = 0.622, 

οπότε ικανοποιείται η προϋπόθεση του t–test για τον έλεγχο της διαφοράς των 

µ
ε το S
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. 

y, M
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 in E
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µέσων για ζευγαρωτές παρατηρήσεις.

on.

One-Sample Kolmogorov-Smirnov Test

di

40.753

.622

Kolmogorov-Smirnov Z

Asymp. Sig. (2-tailed)



ΤΟ ΚΡΙΤΗΡΙΟ T–TEST ΓΙΑ ΤΟΝ ΕΛΕΓΧΟ ΤΗΣ ∆ΙΑΦΟΡΑΣ

ΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ)ΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ)

Τα αποτελέσµατα του t–test για τον έλεγχο της διαφοράς των µέσων για 
ζευγαρωτές παρατηρήσεις µας δίνουν το συντελεστή συσχέτισης του Pearson και 

ά έ δύ βλ έ

Κ
ορ
ρ
έ

Α
.Σ

.Π
Α

περιγραφικά µέτρα για τις δύο µεταβλητές. 

Ειδικότερα από τον πίνακα αποτελεσµάτων του SPSS προκύπτει: 

r = 0.820 και p – value < 0.001, 

ό ύ ί ή ή έ ξύ δύ βλ ώ

ές Κ
. (2011). Σ
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Α
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oeha

οπότε προκύπτει µία ισχυρή γραµµική συσχέτιση µεταξύ των δύο µεταβλητών. 
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20 .820 .000Score(pre) & Score(post)Pair 1
N Correlation Sig.

Paired Samples Statistics tion.

Paired Samples Statistics

3.350 20 2.7961 .6252

6.150 20 2.4767 .5538

Score(pre)

Score(post)

Pair
1

Mean N Std. Deviation
Std. Error

Mean
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ΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ)ΤΩΝ ΜΕΣΩΝ ΓΙΑ ΖΕΥΓΑΡΩΤΕΣ ΠΑΡΑΤΗΡΗΣΕΙΣ (ΣΥΝΕΧΕΙΑ) 

Από τον πίνακα αποτελεσµάτων του SPSS προκύπτει ότι η µέση τιµή των 
διαφορών µεταξύ των επιδόσεων των φοιτητών ισούται µε –2.8, µε το 

ί δ ά ύ % ί ό έ

Κ
ορ
ρ
ές

Κ
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.Π
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Ι.Τ

.

αντίστοιχο διάστηµα εµπιστοσύνης  95% να είναι από –3.55 έως –2.05. 

Εφόσον το διάστηµα εµπιστοσύνης δεν περιέχει την τιµή 0, υπάρχει διαφορά 
µεταξύ των µέσων επιδόσεων των φοιτητών µε πιθανότητα σφάλµατος 0.05. 

Τα αποτελέσµατα του t–test είναι: t = –7 782 df = 19 p < 0 01

(2011). Σ
τα
τισ

τι
Ε

. &
 R

oeham
pt oΤα αποτελέσµατα του t test είναι: t = 7.782, df = 19, p < 0.01, 

µε το αρνητικό πρόσηµο να δείχνει ότι η µέση τιµή της επίδοσης των φοιτητών 
πριν την προσέγγιση είναι µικρότερη από την επίδοση των φοιτητών µετά την 
προσέγγιση.
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Paired Samples Test

95% Confidence
Interval of the

Paired Differences

-2.8000 1.6092 .3598 -3.5531 -2.0469 -7.782 19 .000Score(pre) - Score(post)Pair 1
Mean Std. Deviation

Std. Error
Mean Lower Upper

Difference

t df Sig. (2-tailed)
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ΑΠΛH ΓΡΑMMIKH ΠΑΛΙΝ∆ΡOMΗΣΗ (SIMPLE LINEAR

REGRESSION)REGRESSION)

Η απλή γραµµική παλινδρόµηση (Simple Linear Regression) 
µελετάει τη σχέση µεταξύ δυο ποσοτικών µεταβλητών Χ Υ

Κ
ορ
ρ

Α
.Σ

.Πµελετάει τη  σχέση µεταξύ δυο ποσοτικών µεταβλητών Χ, Υ. 

Από έναν πληθυσµό παίρνουµε ένα δείγµα µεγέθους n και για κάθε 
άτοµο του δείγµατος καταγράφουµε τις τιµές δύο µεταβλητών Χ, Υ, 
δηλαδή ζεύγη τιµών (Χ1,Υ1), (X2,Υ2), …, (Xn,Υn).

ρ
ές

Κ
. (2011). Σ
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oehδηλαδή ζεύγη τιµών (Χ1,Υ1), (X2,Υ2), …, (Xn,Υn).

Η απλή γραµµική παλινδρόµηση ελέγχει κατά πόσο τα σηµεία 
(Xi,Yi) µπορούν να θεωρηθούν σηµεία µιας ευθείας: 

y = b0 + b1x, i = 1, 2, …, n 

τα
τισ

τική α
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pton

U
niversy  b0  b1x, i  1, 2, …, n 

για κάποιες σταθερές b0, b1.

Η µεταβλητή X η οποία καλείται ανεξάρτητη (independent).

Η µεταβλητή Y η οποία καλείται εξαρτηµένη (dependent)

σ
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sity, M

A
 in E

ducaΗ µεταβλητή Y η οποία καλείται εξαρτηµένη (dependent). ation.
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ΑΠΛH ΓΡΑMMIKH ΠΑΛΙΝ∆ΡOMΗΣΗ (SIMPLE LINEAR

REGRESSION) (ΣΥΝΕΧΕΙΑ)REGRESSION) (ΣΥΝΕΧΕΙΑ)

Παρακάτω παρουσιάζουµε ένα παράδειγµα από αποτελέσµατα της έρευνας    

Kyriazis Psycharis & Korres (2009)
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ΑKyriazis, Psycharis & Korres (2009).

Αν θέλουµε να µελετήσουµε τη σχέση µεταξύ των µεταβλητών Επίδοση στο 
µετά – τεστ (Υ) (εξαρτηµένη) και Επίδοση στο προ – τεστ (Χ) (ανεξάρτητη).

Από το µενού επιλέγουµε: 

ς
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Analyze → Regression → Linear

όπου εισάγουµε στο πεδίο Dependent την επίδοση στο µετά – τεστ 
(Score(post)) και στο πεδίο Independent την επίδοση στο προ – τεστ
(Score(pre))
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(Score(pre)). 

Στο πεδίο Statistics επιλέγουµε Estimates, Confidence intervals και Model fit.

Εναλλακτικά, από το µενού επιλέγουµε: 

Analyze → Regression → Curve estimation

µ
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ducatioAnalyze → Regression → Curve estimation 

όπου εισάγουµε τις µεταβλητές όπως προηγουµένως. 

Στο πεδίο Models επιλέγουµε Linear, επιπλέον επιλέγουµε Include constant 
in equation, Plot Models και Display ANOVA Table.

on.

q , p y
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ΑΠΛH ΓΡΑMMIKH ΠΑΛΙΝ∆ΡOMΗΣΗ (SIMPLE LINEAR

REGRESSION) (ΣΥΝΕΧΕΙΑ)REGRESSION) (ΣΥΝΕΧΕΙΑ)

Από τα αποτελέσµατα της στατιστικής ανάλυσης, οι εκτιµήσεις των 
b0, b1 είναι 3.716 και 0.727 αντίστοιχα, ενώ τα αντίστοιχα δ.ε. είναι

Κ
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Αb0, b1 είναι 3.716 και 0.727 αντίστοιχα, ενώ τα αντίστοιχα δ.ε. είναι 

(2.633, 4.799) και (0.476, 0.977).

Το p-value για τους δυο αυτούς ελέγχους είναι σχεδόν 0 και
εποµένως απορρίπτουµε τις υποθέσεις:
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b0 = 0 (t – test, t= 7.207, p-value < 0.01)

b1 = 0 (t – test, t= 6.088, p-value < 0.01).

Άρα η µεταβλητή Score(post) εξαρτάται από την Score(pre), εφόσον
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niversitΆρα η µεταβλητή Score(post) εξαρτάται από την Score(pre), εφόσον 

αν προέκυπτε b1 = 0 τότε η µεταβλητή Score(post) θα ήταν 
ανεξάρτητη της Score(pre).
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ducatCoefficientsa tion.

3.716 .516 7.207 .000 2.633 4.799

.727 .119 .820 6.088 .000 .476 .977

(Constant)

Score(pre)

Model
1

B Std. Error

Unstandardized
Coefficients

Beta

Standardized
Coefficients

t Sig. Lower Bound Upper Bound

95% Confidence Interval for B

46Dependent Variable: Score(post)a. 



ΑΠΛH ΓΡΑMMIKH ΠΑΛΙΝ∆ΡOMΗΣΗ (SIMPLE LINEAR

REGRESSION) (ΣΥΝΕΧΕΙΑ)REGRESSION) (ΣΥΝΕΧΕΙΑ)

Ο πίνακας ανάλυσης διασποράς (ΑNOVA) δίνεται απευθείας από το SPSS.

Τα αποτελέσµατα του ελέγχου Η0: b1=0, Η1: b1≠0 δίνονται στον πίνακα ANOVA 
ί F 8 l
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και είναι: F = 37.058 και p-value < 0.01

(στο απλό γραµµικό µοντέλο ο έλεγχος της συγκεκριµένης υπόθεσης µέσω της F 
τιµής στον πίνακα ΑΝΟVΑ είναι ισοδύναµος µε τον έλεγχο που γίνεται µέσω
του t-test παραπάνω).
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Η εκτίµηση της διασποράς των σφαλµάτων από τον πίνακα ANOVA είναι 
2.117.

Το ποσοστό της µεταβλητότητας των Yi που ερµηνεύεται από το µοντέλο 
δί ό R2 6
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δίνεται από το R2 = 0.673. ε το S
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ANOVA

78.446 1 78.446 37.058 .000Regression

Sum of
Squares df Mean Square F Sig.

n.

Model Summary

38.104 18 2.117

116.550 19

g

Residual

Total

The independent variable is Score(pre).

47
y

.820 .673 .655 1.455
R R Square

Adjusted
R Square

Std. Error of
the Estimate

The independent variable is Score(pre).

ΑΠΛH ΓΡΑMMIKH ΠΑΛΙΝ∆ΡOMΗΣΗ (SIMPLE LINEAR

REGRESSION) (ΣΥΝΕΧΕΙΑ)REGRESSION) (ΣΥΝΕΧΕΙΑ)
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Από το µενού επιλέγουµε: 

Graphs → Interactive → ScatterPlots Κ
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Graphs → Interactive → ScatterPlots 

Στο πεδίο Assign variables εισάγουµε τις µεταβλητές Score(post) και Score(pre).  

Στο πεδίο Fit επιλέγουµε Method: Regression, Prediction lines: Individual.
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ΑΠΛH ΓΡΑMMIKH ΠΑΛΙΝ∆ΡOMΗΣΗ (SIMPLE LINEAR

REGRESSION) (ΣΥΝΕΧΕΙΑ)REGRESSION) (ΣΥΝΕΧΕΙΑ)
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Εποµένως για δεδοµένη τιµή του Score(pre), η εκτίµηση για το Score(post) είναι: 
Score(post) = 3.716 + 0.727 Score(pre) ς Κ
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p p

Για παράδειγµα,  κάποιος φοιτητής που έγραψε στο προ – τεστ βαθµό ίσο µε 7, 
είναι αναµενόµενο στο µετά – τεστ να γράψει:

Score(post) = 3.716 + 0.727 .7 = 8.805
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